Apparently the rc is used for both "remote-control" and "resistor-capacitor". I think we should do away with the ambiguous rc and use more explicit tags instead. For the first one remote-control looks like an obvious choice, but I'm having my doubts about resistor-capacitor. Keeping rc for this is not a good idea, because the quadcopters will also use it; I don't think the description excerpt is much read.
So, 1) incinerate rc and 2) find a good name for "resistor-capacitor".