1
\$\begingroup\$

I don't use this site all that much, which is evidenced by the fact I asked a question which should have been posted to Electrical Engineering Meta on Meta Stackoverflow.

The question now has 7 votes and I have accepted a well-thought out answer. In my Meta Stackoverflow user profile summary it shows the question has three upvotes 3 (and my account shows +15 in rep for these 3 votes) and in my Electrical Engineering Meta user profile it shows the correct score of 7 on the question (and obviously there is no affect on my reputation). You can probably guess that the question was moved when it had 3 upvotes.

The issue is that the question does not show as being marked as correct in either account. And since I, like probably quite a few people on these sites, have a wee bit of OCD in me this drives me nuts.

I hope the description makes the issue clear.

EDIT: This is a screen shot from my Meta Stackoverflow account:

SO Meta

You can see the question shows neither the correct score nor as being marked as correct. I'd like it if it either didn't show up in my questions list there, or else reflected the correct state of the question. Either way works.

I also just noticed that the question now shows up correctly in my EE Meta.

| |
\$\endgroup\$
  • \$\begingroup\$ Sorry, I am not sure I follow, what do you mean, "Does not show as being marked correct?" \$\endgroup\$ – Kortuk Mar 15 '13 at 16:44
  • \$\begingroup\$ I just added an edit section above. I hope this helps. \$\endgroup\$ – tmwoods Mar 15 '13 at 16:47
  • \$\begingroup\$ When I say 'marked as correct' I should really say 'mark as answered'. Sorry, that was poorly worded. \$\endgroup\$ – tmwoods Mar 15 '13 at 16:52
1
\$\begingroup\$

It was migrated, the post there will no longer update for changes here. You will not earn rep for it here and at some point they will clean how and remove it from Meta.SO and you will lose it showing on your account.

| |
\$\endgroup\$
  • \$\begingroup\$ That is fair enough; I wasn't expecting more rep or anything like that. Is the 'clean up' a regular event that happens? Or do I need to alert someone? I feel like this must be a relatively rare thing and not have a dedicated service... \$\endgroup\$ – tmwoods Mar 15 '13 at 16:57

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .