4
\$\begingroup\$

I was first going to ask this on Meta, but that was not possible because it required me to do "finish signup" which doesn't work for me. I always have this thing at the top of the screen next to my name that says "finish signup". Finish Signup

So, I click on it, and see what happens. I get to this screen, and I enter a password.

Entering Password

After I do that, it redirects me back to the electrical engineering home and it still says "finish signup". What is wrong with this, and Why can't I sign up, I think I have enough reputation. I wish to be able to vote, so this is why I want to finish signup.

| |
\$\endgroup\$
  • \$\begingroup\$ I've had a lot problems with SE's OpenID - for example that the login page gives a 404. Not sure how to fix this, you might want to try Meta Stack Exchange, the general meta, instead to get a faster response. \$\endgroup\$ – user17592 Apr 16 '13 at 16:03
  • 2
    \$\begingroup\$ Huh, and I thought only those with the dotted border were marked for extra hassling. \$\endgroup\$ – Olin Lathrop Apr 16 '13 at 18:24
0
\$\begingroup\$
  1. Create Google account.
  2. Use Google account to log in to EE with Open ID.
  3. See this page.
| |
\$\endgroup\$
  • \$\begingroup\$ I didn't try your answer, but it just started working when I voted on a stack overflow question, because stack overflow allowed me \$\endgroup\$ – skyler Apr 22 '13 at 16:17

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .