6
\$\begingroup\$

Trying to edit the schematic in this answer, I get redirected to circuitlab, see some dialogs flash too quickly to read, then land at a 404 resource.

| |
\$\endgroup\$
  • 2
    \$\begingroup\$ Just tried to repeat this and got the same. \$\endgroup\$ – PeterJ Apr 19 '14 at 12:25
  • 1
    \$\begingroup\$ Perhaps it's relevant that the question was migrated. \$\endgroup\$ – Phil Frost Apr 19 '14 at 12:32
  • \$\begingroup\$ Looks like it is, following actually works if you want to try and edit it: ham.stackexchange.com/plugins/schematics/editor?edit=http://… \$\endgroup\$ – PeterJ Apr 19 '14 at 12:38
  • \$\begingroup\$ @PeterJ that gets me to the editor, but it can't be saved. Clicking the save button does a progress indicator like it's being saved, but then it stops and I'm left still at the editor. \$\endgroup\$ – Phil Frost Apr 19 '14 at 12:48
1
\$\begingroup\$

Update: Based on the time stamps, @PhilFrost answered/created the schematic while the question was on Ham, before it migrated over. I created one on that question, and it works fine.

I tried copying the schematic code, like I normally do to ""edit"" and work on someone else's schematic, since editing is really just creates a new schematic. And it won't work.
It keeps giving (It actually says electronics.stackexchange.com, more on that in a minute):
enter image description here

Since the ham se beta has access to the circuit lab as well, it might be a backend issue where the circuit button sends a different return url or the image address is associated with ham and not EE?

schematic

I copied and pasted the code to a new question in ham and then edited it there. It worked fine.

schematic

But on the same note, a EE schematic copied to ham and clicking on edit, will not work either. It's a cross-site/domain policy error. For XSS reasons no doubt. Or noone foresaw the Circuitlab tool being used outside of EE?

| |
\$\endgroup\$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .