5
\$\begingroup\$

I've come accross a question that definitely needs a retag. I have 334 reputation but the edit system boters me that I need to change at least 6 characters.

I really motivates me to do a dummy change to fool it.

| |
\$\endgroup\$
  • 1
    \$\begingroup\$ Wave the mouse around just to the right of the tags. A button to "edit tags" should appear. Try using that to change the tags. \$\endgroup\$ – The Photon Jul 22 '14 at 23:06
  • \$\begingroup\$ Nope, I can't see anything like that. Could you post a screenshot so that I can see what it looks like? \$\endgroup\$ – Tomáš Zato - Reinstate Monica Jul 22 '14 at 23:29
  • \$\begingroup\$ @ThePhoton inline tag edits is a higher privilege than regular edits (including tags). \$\endgroup\$ – Passerby Jul 23 '14 at 22:26
0
\$\begingroup\$

I just opened a private browser window and was able to suggest an anonymous suggested edit that only added the C tag to one of my questions without a problem. Also as mentioned in a comment this suggested edit only adds a two character tag and was made by a user with less reputation than you and I've seen similar ones since.

Then I tried repeating the same on another one of my questions but as well as the C tag that worked previously made a single character edit to the question and that was rejected as "Edits must be at least 6 characters...". I'm assuming that while making the retag edits you're also changing a single character, like maybe starting the title with a capital without thinking about it much?

I don't agree with that behaviour because a retag bumps the question anyway, so it makes sense you can make a small other change while you're at it but that seems to be how it works at the moment. Maybe you can try again and make sure not to touch the question title / body and see how that goes?

| |
\$\endgroup\$
-4
\$\begingroup\$

When I hover my mouse just to the right of the existing tags, a button appears to let me edit just the tags:

enter image description here

(Imagine the mouse just where the yellow "edit tags" button is, the screen cap seems to ignore the mouse itself)

I have no idea what's the rep threshold to get this function, though.

| |
\$\endgroup\$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .