0
\$\begingroup\$

Over the past couple of days opening the main questions page or viewing questions is frequently crashing chrome. I get the "the following page(s) have become unreposive" box. I have had to open the site in internet explorer. Has this happened to anyone else?

I am using an up to date version of chrome, version 36.0.1985.125 m.

||||||
\$\endgroup\$
  • \$\begingroup\$ I have not (and I'm running the same version of Chrome). One thing that can cause the page to hang for a bit is when a page has MathJax in it. Does that match your experience at all? \$\endgroup\$ – W5VO Aug 1 '14 at 20:21
  • \$\begingroup\$ No - it seems arbitrary where it happens. It happens on the main questions page sometimes in fact. \$\endgroup\$ – Nick Aug 1 '14 at 20:27
  • \$\begingroup\$ The main questions page can still have MathJax in it, depending on what is in the titles and in the short excerpt you see of each question. \$\endgroup\$ – Olin Lathrop Aug 1 '14 at 23:00
  • \$\begingroup\$ Do you have any extensions/add-ons/plugins installed? If you do and disable them, do the problems go away? \$\endgroup\$ – Oded Aug 2 '14 at 10:16
  • \$\begingroup\$ Try other sites from the SE network, and if they crash as well, Meta Stack Exchange is the place for you. \$\endgroup\$ – user17592 Aug 3 '14 at 21:07
  • \$\begingroup\$ The only extension I am using is Adblock Plus. I disabled ABP but the problem is still there. It does not seem to happen on Stack Overflow - but it is kind of random when it does and does not happen. So if chrome hangs when I am on stack overflow I'll report in Stack Exchange Meta. No big surprise - everything loads just fine when I disable JS. \$\endgroup\$ – Nick Aug 4 '14 at 15:41

You must log in to answer this question.

Browse other questions tagged .