3
\$\begingroup\$

I didn't know where to post this, so sorry if this is the wrong place. Anyway, I am experiencing some technical difficulties with the EE StackExchange website (or maybe it's just my computer), but I cannot edit/discard a question nor I can include a schematic.

Everything worked fine when I was writing a question but when I wanted to include a schematic the whole thing crashed or froze or something... This is the picture, of how Ask Question page looks like:

Ask Question page

Now, it doesn't matter what I do, discard/log out, log in/change browser... I can't get rid of this problem, so I could rewrite the question...

Hope you can help.

\$\endgroup\$
  • \$\begingroup\$ I just started typing a question and Circuit Lab doesn't seem to be inserting schematics for me either at the moment. I thought you'd normally get a seperate error pop-up if this was the case but perhaps with a broken image link it's not letting you post. \$\endgroup\$ – PeterJ Sep 14 '14 at 13:25
  • \$\begingroup\$ I had a similar problem, I think over the weekend. I was using a version of Safari Circuit Lab says isn't supported, so I had put it down to that. In retrospect that was silly of me, because I have successfully created and inserted schematics before using the same browser. \$\endgroup\$ – gbulmer Sep 15 '14 at 14:10
  • \$\begingroup\$ Judging by this getting asked, I assume this has been resolved, or are you still experiencing issues? \$\endgroup\$ – Grace Note Sep 16 '14 at 12:44
  • \$\begingroup\$ Yes, it has been resolved, thanks for asking. \$\endgroup\$ – Golaž Sep 17 '14 at 11:04
2
\$\begingroup\$

This should now be resolved and the fix is live across all sites. Sorry for the inconvenience; I broke it when modifying how the Markdown editor worked for Stack Snippets.

\$\endgroup\$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .