4
\$\begingroup\$

What's with the formatting of the top of our user pages?

It used to be, the "About Me" box (with sort of a light yellow background) was at the top right of the page, directly across from the user's picture and basic bio information. Now it is still right-justified but below the last line (stats or private) of the basic info on the left, leaving a big white blank space on the top right where it used to be.

All of the other SE sites I have looked at still have it in the original top right location, so this looks like a bug just on the EESE site.

I am viewing the page in FireFox 34.0.5.

enter image description here

\$\endgroup\$
  • 1
    \$\begingroup\$ Also using FireFox 34.0.5 and works for me. \$\endgroup\$ – Matt Young Dec 20 '14 at 23:35
  • \$\begingroup\$ @MattYoung did you check it on the regular EESE site? It works fine for me on Meta but not on the regular site. \$\endgroup\$ – tcrosley Dec 20 '14 at 23:55
  • \$\begingroup\$ Works on regular and Meta, and both of our profiles. \$\endgroup\$ – Matt Young Dec 20 '14 at 23:56
  • \$\begingroup\$ Looks OK to me as well on the main site although I'm using FF 35.0 - maybe try a Ctrl-F5 to refresh the cache as well and see how it goes. \$\endgroup\$ – PeterJ Dec 21 '14 at 1:15
  • \$\begingroup\$ @MattYoung I just tried it with Chrome version 39.0.2171.95 and it seems to be fine. It's apparently only a problem (for me) with Firefox. (I'm not going to bother with IE, never use it.) Anyhow with FF, still shows up weird like the screen capture I included above -- doesn't maker any difference how I resize the window. Maybe wait and see if anyone else besides me is having the issue. \$\endgroup\$ – tcrosley Dec 21 '14 at 1:29
  • \$\begingroup\$ I have the same issue with Pale Moon 24.7.2. \$\endgroup\$ – Null Dec 21 '14 at 5:01
  • \$\begingroup\$ Can you open developer tools (or use Inspect Element from the right-click menu), switch to the "Box Model" tab on the right and tell me the widths of the div.user-header-left and div.user-about.me elements, and also the div#large-user-info enclosing them? (You can feed those strings into the "Search HTML" box to find them.) They should be 465, 428 and 955 pixels respectively, but I suspect that, for some reason, the widths are off by a pixel or two (which is enough to trigger that error, if I tweak them manually). \$\endgroup\$ – Ilmari Karonen Dec 27 '14 at 17:17
  • \$\begingroup\$ related: meta.electronics.stackexchange.com/questions/3162/… \$\endgroup\$ – Chris Laplante Dec 28 '14 at 17:14
  • 1
    \$\begingroup\$ Do you happen to be zoomed out (I can reproduce with 90% zoom)? Hit Ctrl + 0 to get back to default zoom level. \$\endgroup\$ – Oded Jan 21 '15 at 10:05
  • \$\begingroup\$ I guess this one's also effectively status-completed now that we have a completely new user page design. Or can you still reproduce this effect somehow? \$\endgroup\$ – Ilmari Karonen Oct 7 '15 at 12:42
  • \$\begingroup\$ @llmarikaronen I can't reproduce the problem with the new layout. BTW I find that having to click Network Profile to get to the about page very non-intuitive. Should be simply called About Me or something similar. \$\endgroup\$ – tcrosley Oct 7 '15 at 12:52
  • \$\begingroup\$ @tcrosley If you're referring to what I think you are, you can see your "About Me" section by clicking the "Profile" tab in the upper left corner. It defaults to "Profile" for other users, but "Activity" for your own account (since you don't really need to see your own profile often). \$\endgroup\$ – Null Oct 7 '15 at 18:36
  • \$\begingroup\$ @Null Ironically, the Profile button looks more like a network view, with info about activity on other sites, and the Network Profile looks more like the profile in the old interface. i.e. they're just backwards (IMO). Oh well. \$\endgroup\$ – tcrosley Oct 7 '15 at 18:55

You must log in to answer this question.

Browse other questions tagged .