2
\$\begingroup\$

Admittedly, this is not a colossal problem, but it's been bugging me a bit nevertheless.

In Chrome, user profile pages look like the screenshot below. As you can see, the "About me"-section is below the rest of the information, making the whole page look a bit strange.

This is the only network site I've seen this on, it's even correct on the meta-page. It looks OK in both IE and FF. I'm using Chrome 39.0.2171.95.

I have this both on my work computer and at home. I'm using Win 7 and Win 8, both 64-bit versions, if that's of any relevance. I don't have an adblocker installed, so that's not what's causing it.

Is it possible to fix this?

enter image description here

It looks fine in Chrome when I use an IE "simulator":

enter image description here

| |
\$\endgroup\$
  • \$\begingroup\$ Are you using CSS overlays (or whatever that's called?) Maybe this is a question for UX.SE? \$\endgroup\$ – The Photon Jan 20 '15 at 20:07
  • 1
    \$\begingroup\$ Looks OK to me in Chrome & FF, but someone else had the same recently: meta.electronics.stackexchange.com/questions/4038/… \$\endgroup\$ – PeterJ Jan 20 '15 at 21:40
  • \$\begingroup\$ @PeterJ, I haven't seen that post until now. I'm surprised me and tcrosley have the same problem, but in different browsers. \$\endgroup\$ – Stewie Griffin Jan 21 '15 at 7:44
  • 2
    \$\begingroup\$ Do you happen to be zoomed out (I can reproduce when at 90% zoom)? Try hitting Ctrl + 0 to reset zoom level to the default. \$\endgroup\$ – Oded Jan 21 '15 at 10:03
  • \$\begingroup\$ @Oded: Yes, and wow... That was super strange, because EE.SE (both on main and meta side) are the only websites where I have default zoom 90%. I checked SO before changing the zoom, and it was 100% there. The strangest thing is that I have those settings on two computers. Wouldn't surprise me if google registered my setting and duplicated it to my computer at work. Now it's an even smaller problem than before, but I imagine it should be an easy fix, seeing that all other sites on the network shows it right. Thanks! \$\endgroup\$ – Stewie Griffin Jan 21 '15 at 10:39
  • \$\begingroup\$ Accepted! I think I'll be able to live with the fact that it doesn't look 100% right, when I'm only asking for 90% =P I was more wondering if this was a bug, in which case I thought it was worth bringing up. =) \$\endgroup\$ – Stewie Griffin Jan 21 '15 at 10:44
5
\$\begingroup\$

This can happen if you are zoomed out - I was able to reproduce with zoom of 90%.

However, we don't support zooming - visual artifacts like this can be expected, but will not be fixed.

| |
\$\endgroup\$
0
\$\begingroup\$

Also to me looks fine: Chrome 39.0.2171.99 m

enter image description here

| |
\$\endgroup\$
0
\$\begingroup\$

I am using Chrome (version 39.0217199 m) on Win 7 64-bit, and I don't see this problem:

enter image description here

| |
\$\endgroup\$
  • \$\begingroup\$ By the way: That's my meta-profile page, and it looks OK for me too. It's the main user page that's incorrect. Does that one look correct for you too? \$\endgroup\$ – Stewie Griffin Jan 20 '15 at 18:05
  • \$\begingroup\$ Updated with what I'm seeing on your main EE.SE profile. \$\endgroup\$ – The Photon Jan 20 '15 at 20:06

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .