0
\$\begingroup\$

Over the last few days, there have been several instances where I have gone to enter a new answer, or edit an old one, and the editor toolbar (the one that shows the icons for links, pictures, quotes etc.) does not appear. I can get around most of this, except it makes it impossible to add or replace a picture. Eventually it seems to start working again.

I am using the latest version of Firefox.

And it may be a coincidence, but it seems when things are not working right, I also get the CAPTCHA prompt asking of I am human.

EDIT:

Seems to have something to do with MathJax and Firefox. Even when I am having problems with electronics.stackexchange, I have no problems with other sites which do not use MathJax. Also, Chrome seems to be work okay even with electronics.stackexchange and MathJax.

The reason I am singling out MathJax, is that when this problem shows up, at the bottom of the page while the site is loading it says "Looking up cdn.mathjax.org" for quite some time (like five seconds) before the site finally loads. And then any pages using MathJax do not render correctly (shows the two dollar signs at each end of the formula, instead of interpreting the text within them).

\$\endgroup\$
  • \$\begingroup\$ Well, are you? Anyways, have you tried it with a fresh plugin and addon less firefox? Does it happen with any other browser too? Any other pattern? On answers only or on questions too? Main site? meta? other stacks? Are you always logged in from the beginning? Do you have anything like firebug and could see that maybe some required java scripts are not loading, loading late etc.? \$\endgroup\$ – PlasmaHH Mar 25 '15 at 13:34
  • \$\begingroup\$ I usually get the CAPTCHA prompt when I paste a lot of text at once and subsequently save it. \$\endgroup\$ – jippie Mar 25 '15 at 14:32
  • 1
    \$\begingroup\$ You don't need the toolbar at all. To delete a picture, for example, edit out the reference to it in the text, then go to the bottom and delete the link. To add a picture, hit CTRL-G at the location you want to add it. \$\endgroup\$ – Olin Lathrop Mar 25 '15 at 17:11
  • \$\begingroup\$ @OlinLathrop Thanks Olin; I knew how to delete pictures of course (I wasn't aware of any other way to do that), but didn't know about the Ctrl-G shortcut. \$\endgroup\$ – tcrosley Mar 25 '15 at 19:33
  • \$\begingroup\$ @PlasmaHH Back working again this morning and I haven't changed anything. Yes, both questions and answers. Yes, both regular site and meta. Next time it happens (if any) I'll check the site with Chrome. \$\endgroup\$ – tcrosley Mar 25 '15 at 19:37

You must log in to answer this question.

Browse other questions tagged .