2
\$\begingroup\$

Ok, so CircuitLab - the thing that we draw the circuits in for EE.SE posts - works perfectly well on IE11, and to be honest probably on other versions as well.

So can you please remove the really annoying message saying "Your browser isn't officially supported, do you want to continue anyway". I am getting really annoyed at being asked this question over and over again. IT WORKS FINE!

\$\endgroup\$
4
  • \$\begingroup\$ I think the key words are "officially supported", whether the browser is working or not working. Emphasis on "officially". As to being annoying, I leave that to others to answer. \$\endgroup\$
    – Marla
    Oct 14 '15 at 14:16
  • 1
    \$\begingroup\$ A popup with a "never show this again" option would be much preferred. Same damn thing happens on all versions of Safari. \$\endgroup\$
    – Passerby
    Oct 15 '15 at 19:40
  • \$\begingroup\$ @Passerby that would be fine with me as well. \$\endgroup\$ Oct 15 '15 at 19:47
  • \$\begingroup\$ The lack of attention to this is annoying. @W5V0 this is a feature request for a minority, "non-standard Browser" number of users, so it won't get too much attention, but could you kick this request up the chain? \$\endgroup\$
    – Passerby
    Oct 19 '15 at 4:07

You must log in to answer this question.

Browse other questions tagged .