2
\$\begingroup\$

When I want to go to chat I get this message at the top of the screen, while I'm logged on on at least 5 Firefox tabs! If I remove the message and click on login the message comes back. So I can't chat.

Firefox 3.6.18 on Windows XP w/ SP3.

| |
\$\endgroup\$
  • \$\begingroup\$ Have you tried logging out/in again? What does chat.stackexchange.com/help say? \$\endgroup\$ – balpha Jul 17 '11 at 8:21
  • \$\begingroup\$ @balpha - Thanks for the suggestion. I always thought that moving away from SE would automagically log off, and I tried that, but maybe I should logoff explicitely, only I can't find a button/link for that on electronics.stackexchange.com. \$\endgroup\$ – stevenvh Jul 17 '11 at 8:43
  • \$\begingroup\$ Move the mouse cursor over your username on the top; the logout link is in the popup. \$\endgroup\$ – balpha Jul 17 '11 at 8:44
  • \$\begingroup\$ Explicitely logging out doesn't solve the problem; I keep getting the same message when I click on login :-(. Thanks for the tip anyway. \$\endgroup\$ – stevenvh Jul 17 '11 at 9:03
  • \$\begingroup\$ No, just logging out doesn't do the deal -- you'll also have to log back in to electronics.se. Also, you didn't answer my other question: What does the diagnostics page say? \$\endgroup\$ – balpha Jul 17 '11 at 9:08
  • \$\begingroup\$ I couldn't login: I got the message as soon as I clicked login :-(. Diagnostics OK for 1 to 4, 5 was skipped. Doesn't Firefox support DOM storage?? Anyway, the alternative login method on the bottom of the page seems to work. Thanks for the replies. \$\endgroup\$ – stevenvh Jul 17 '11 at 9:29
  • \$\begingroup\$ Well, if DOM storage is disabled, that explains why it didn't work. FF supports it (I think since version 3.5 at least); check dom.storage.enabled in about:config. Do you have any paranoia plugins installed that would disable it, like NoScript or such? \$\endgroup\$ – balpha Jul 17 '11 at 9:39
  • \$\begingroup\$ dom.storage is enabled. I do have NoScript installed, but everything on SE is enabled. \$\endgroup\$ – stevenvh Jul 17 '11 at 9:43
  • \$\begingroup\$ @Steven - What is "everything on SE"? Does it include or.sstatic.net, the StackOverflow CDN? Kellenjb reports that Chat works in FF with NoScript and sstatic.net whitelisted. \$\endgroup\$ – Kevin Vermeer Jul 25 '11 at 15:27
  • \$\begingroup\$ @Kevin - everything means *.stackexchange.com. And yes, sstatic.net is also whitelisted. To make sure NoScript wasn't the culprit I checked "Temporarily allow all this page", but that didn't help. \$\endgroup\$ – stevenvh Jul 25 '11 at 15:36
  • \$\begingroup\$ Do you have cookies enabled? I get Test 2: Cookies – failed You might want to try reloading this page; if this test still fails then (or you have already tried this), you probably have restricted or disabled cookies. For login to work, you must enable HTTP cookies in your browser settings; including JavaScript cookies (not just HTTP-only cookies). Most importantly, this has to work on the StackExchange site where you log in with your OpenId. on chat.stackexchange.com/help when I don't have cookies enabled (using Chrome this time), and can't get past the login. \$\endgroup\$ – Kevin Vermeer Jul 26 '11 at 3:59
  • \$\begingroup\$ Note that I've been using the site all day without cookies...it's only chat that doesn't work. \$\endgroup\$ – Kevin Vermeer Jul 26 '11 at 4:00
  • \$\begingroup\$ @stevenvh, is this still an issue? \$\endgroup\$ – Kortuk Oct 12 '11 at 3:55
  • \$\begingroup\$ @Kortuk - No, it seems to be solved. Also, all diagnostics on chat.stackexchange.com/help now report OK. \$\endgroup\$ – stevenvh Oct 12 '11 at 6:00
  • \$\begingroup\$ @stevenvh, well, while I wish we knew what the problem was, glad it is working. \$\endgroup\$ – Kortuk Oct 12 '11 at 6:39
1
\$\begingroup\$

See

http://chat.stackexchange.com/help

| |
\$\endgroup\$
  • 1
    \$\begingroup\$ balpha suggested this in the first comment, almost a month ago, and the OP posted a comment that "Diagnostics OK for 1 to 4, 5 was skipped." What are you trying to accomplish with this answer? \$\endgroup\$ – Kevin Vermeer Aug 10 '11 at 18:21
  • 2
    \$\begingroup\$ this is an unanswered question, so it shows up in our stats as such. It needs a proper answer, not a comment \$\endgroup\$ – Jeff Atwood Aug 10 '11 at 21:24

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .