7
\$\begingroup\$

I just spent about thirty minutes working on a somewhat involved schematic for an answer, only to accidentally click to the side of the circuit editor, whereupon the whole editor closed without saving any of my work. I reopened it to just be presented with a blank page.

This is, I hope understandably, quite frustrating and demoralizing, and I would like to request that you add some kind of "are you sure" dialog for it... or even just require that you click on the X, instead of allowing you to close it by clicking around the sides of the page.

\$\endgroup\$
5
  • 2
    \$\begingroup\$ I've reproduced the behaviour so I added the (mod-only) tag to alert SE staff to your post. I don't know if this is a new bug (i.e. regression) or if it was always like this. Either way, let's get SE staff involved as us site mods aren't going to be able to fix this. \$\endgroup\$
    – SamGibson Mod
    Jun 25, 2023 at 21:10
  • 2
    \$\begingroup\$ @SamGibson just fyi tis is not a new bug. It's something which frustrated me at least 6 months ago. \$\endgroup\$
    – brhans
    Jun 26, 2023 at 21:18
  • \$\begingroup\$ I had this situation several times. I think the schematic is not closed, but the access to it is lost, like a window, that falls behind all others in Z-order. \$\endgroup\$
    – Jens
    Jun 29, 2023 at 18:57
  • 1
    \$\begingroup\$ It's not new and it's a really annoying issue. \$\endgroup\$ Jul 17, 2023 at 6:21
  • \$\begingroup\$ I had to redraw a schematic today because of this... \$\endgroup\$ Aug 10, 2023 at 19:20

0

You must log in to answer this question.

Browse other questions tagged .