1
\$\begingroup\$

When I was attempting to write an answer today, I discovered that Circuitlab is no longer functioning--it just shows up as a blank white box over the page, and never loads.

The browser I'm using is Waterfox Classic (I can't use Waterfox Current for reasons that aren't relevant here), and though I do use ublock origin and noscript, neither appear to be blocking anything relating to Circuitlab (and no settings have changed since the last time I successfully used it, a few days ago).

If the circuitlab integration has been modified somehow (a patch or update or something) in the last week or two, something seems to have broken and should perhaps be double checked. If nothing has been modified on your end, then I dunno what's going on.

\$\endgroup\$
5
  • 1
    \$\begingroup\$ Comes up fine in latest Opera. Try the usual clear cache/cookies; maybe that'll fix it. \$\endgroup\$
    – rdtsc
    Aug 10, 2023 at 14:35
  • 1
    \$\begingroup\$ Comes up fine in Chrome on macOS High Sierra. \$\endgroup\$ Aug 10, 2023 at 14:47
  • \$\begingroup\$ Despite uBlock/NoScript not appearing to block anything, I have had issues with them as updates incessantly march forward. Try disabling them temporarily. I was surprised/frustrated to find that even with nothing being blocked, I had some sites misbehaving just with the extension enabled. \$\endgroup\$
    – JYelton
    Aug 10, 2023 at 15:47
  • \$\begingroup\$ A useful data point to know is whether CircuitLab comes up when you go to the CircuitLab site directly, as opposed to opening it in EESE. \$\endgroup\$ Jan 15 at 16:22
  • \$\begingroup\$ @MathKeepsMeBusy Sorry, I never got around to updating, but the problem went away after a little while and seems fine now. I've also changed browsers (waterfox classic -> basilisk) since then, so I don't recall whether it went away on its own, or if it was the browser switch. \$\endgroup\$
    – Hearth
    Jan 15 at 16:33

1 Answer 1

1
\$\begingroup\$

Could have been a hiccup. As of 6PM Zulu the service works, please check your browser settings, clear cookies ect

\$\endgroup\$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .