Questions tagged [bug]

Indicates you've found an erroneous or unexpected behaviour in the system that needs to be fixed.

Filter by
Sorted by
Tagged with
10
votes
4answers
432 views

TeX Delimiters should be changed

The current LaTeX escapes of $ ... $ need to be changed. Several questions/answers have two dollar signs in the text somewhere. E&R has a number of ...
7
votes
1answer
106 views

Contrast of hyperlinks

Is it possible to increase the contrast between normal text and hyperlink text? In this example, you can barely tell the difference... the words "Slip Rings" are a hyperlink: It's not obvious until ...
7
votes
2answers
127 views

Error for profile less info

When I press less info in my EE profile, some information are overlapped. See below: I thought this could be only in my browser, but my ...
7
votes
2answers
248 views

Inline LaTeX doesn't seem to work

Has anyone been able to make the inline LaTeX equation delimiter work?? I pulled the following example right from the advanced editing help example, and the LaTeX just won't happen! The Gamma ...
4
votes
1answer
167 views

@Names disappearing in Comments, Why?

In this question I was trying to write this comment: @RichardFreedman @MattJenkins @vicatcu please check my edit to the question and see if I have understood correctly. Thanks! No matter how ...
4
votes
1answer
40 views

lang-none specifier only works in preview

This question uses an ASCII diagram and has the verilog tag. To avoid syntax highlighting, I used the <!-- language: lang-none --> directive. Per the SO ...
4
votes
0answers
89 views

About Me box on user page not in the right place

What's with the formatting of the top of our user pages? It used to be, the "About Me" box (with sort of a light yellow background) was at the top right of the page, directly across from the user's ...
10
votes
1answer
277 views

This captcha thing is a pain in the butt

I tried to post a lengthy answer, and the system won't post it makes me enter a capcha. That's one of those things where they show images of smeared text to foil automatic text interpretation ...
8
votes
3answers
139 views

TeX Delimiter Behavior **HAS** to be explained somewhere in the New/Edit question dialog.

Ok, I ran into the problem with the TeX eating my dollar sign symbols. The use of the $ to delimit TeX is an issue. However, Far Worse is the fact that this ...
5
votes
2answers
110 views

TeX markdown needed on Meta

As seen in the recent sandbox question, TeX markdown isn't enabled on Meta. It should be. It's needed for the sandbox, and we're likely to have questions on how to do something in TeX, TeX bug ...
4
votes
1answer
150 views

Issue/bug with inline mathjax equations

\$ V^{+}_{DUT}=0 \$ \$ V^{-}_{DUT}=Vout_{Servo}*\frac{50}{50k+50} \$ I think there is an issue with the mathjax escape detection. As you can see, (at least for me), the first line renders correctly, ...
4
votes
2answers
84 views

Dismissing messages

A few days ago, we got yellow messages like "please consider adding a comment if you think this post can be improved". When you clicked on such a message, it disappeared. With the new style (red), ...
3
votes
1answer
90 views

Can not get to suggested edits review page

For the last few days (not sure of exactly how many) I have been unable to review any suggested edits. Currently the little bubble is showing me that there are 4, but when I click on this button it ...
3
votes
0answers
31 views

Automatic resizing of CircuitLab schematics [duplicate]

I totally love the CircuitLab plug in, I really do. But this behavior is ... let's call it 'noteworthy'. Look at the circuit diagrams for series and parallel resistors, they're huge. Basic rules to ...
2
votes
3answers
128 views

Captcha run amok

I just answered two questions on the main site, and I had to enter a captcha after each one. This previously happened only once in a great while, so twice in a row is a radical change to the ...
1
vote
1answer
20 views

Getting “Error occured submitting the Answer” message [duplicate]

Trying to answer: Could an ARM (ARM7TDMI) Branch instruction take 6 cycles? Getting that error message UPDATE: Just managed to post after getting an "Are You Human" captcha check.
1
vote
1answer
57 views

Why do my answers keep getting an error?

Trying to post an answer to a question in main EE StackOverflow, I will get "an error occurred" without more specifics. Posting comments works fine. Why is that? Something going on? Something with my ...
1
vote
1answer
95 views

Account merge request

Please merge my old Electronics.StackExchange account with my account here.
0
votes
2answers
112 views

How to edit a question when another edit is awaiting?

I am facing the following issue: I approved an edit for the following question: need high current in output of multiplexer for activating relay But at the same time, somebody else rejected the edit ...
0
votes
1answer
102 views

Circuitlab scematic editor: touch screen devices not supported message even though it used to work

I used to be able to use the circuitlab schematic editor until perhaps a month ago (I could be way off) on an Android tablet. Why the regression? It used to work fine. I've noticed that going ...