Questions tagged [bug]

Indicates you've found an erroneous or unexpected behaviour in the system that needs to be fixed.

Filter by
Sorted by
Tagged with
20
votes
3answers
166 views

Adding a community specific close message for homework

After checking the stats on custom closing messages, homework seems to come up at least 30% to 50% of the time. Because of this, creating a custom closing message would be beneficial. Homework ...
13
votes
3answers
563 views

Unfair use of Moderation tools

The question in question has been reopened and closed but is still need to be open so more answers can be given. I will gladly read even if it is hypothetical and upvote. I have a question about my ...
12
votes
3answers
111 views

TeX should be supported on E&R, like on Math.SE, et. al.

Want (La)TeX. 'nuff said. e.g. Ugly single-line equations The problem is still here, two months later. I could add some more examples which I've read and written in the meantime, but it seems ...
11
votes
1answer
413 views

CircuitLab's MOSFET symbols

The MOSFET symbols provided by CircuitLab have two issues: While the symbol is one of the many "standards" followed for MOSFETs, it is, at least to my mind, perhaps one of the least intuitive to ...
10
votes
4answers
444 views

TeX Delimiters should be changed

The current LaTeX escapes of $ ... $ need to be changed. Several questions/answers have two dollar signs in the text somewhere. E&R has a number of ...
10
votes
1answer
301 views

This captcha thing is a pain in the butt

I tried to post a lengthy answer, and the system won't post it makes me enter a capcha. That's one of those things where they show images of smeared text to foil automatic text interpretation ...
9
votes
1answer
71 views

New users can't edit posts and leave images edited in by privileged users

This bug report was brought on by this question: Help identifying a motor and how to control it with an Arduino. Here is its timeline. The summary is that a new user attempted to post a question ...
8
votes
3answers
140 views

TeX Delimiter Behavior **HAS** to be explained somewhere in the New/Edit question dialog.

Ok, I ran into the problem with the TeX eating my dollar sign symbols. The use of the $ to delimit TeX is an issue. However, Far Worse is the fact that this ...
7
votes
2answers
290 views

Inline LaTeX doesn't seem to work

Has anyone been able to make the inline LaTeX equation delimiter work?? I pulled the following example right from the advanced editing help example, and the LaTeX just won't happen! The Gamma ...
7
votes
2answers
128 views

Error for profile less info

When I press less info in my EE profile, some information are overlapped. See below: I thought this could be only in my browser, but my ...
7
votes
1answer
177 views

Long Usernames cause issues with the theme

If an unregistered user's name is long enough, it will cause the network profile and mod links to wrap to a second, hidden line. You can access this line by drag-selecting the username down, but there ...
7
votes
1answer
106 views

Contrast of hyperlinks

Is it possible to increase the contrast between normal text and hyperlink text? In this example, you can barely tell the difference... the words "Slip Rings" are a hyperlink: It's not obvious until ...
7
votes
0answers
48 views

“needs more focus”: Significantly different from former “too broad” close reason

The question I am planning to start manufacturing of smart locks and smart bulb that are integrated with tuya application. How should I make a circuit? was pretty rightfully (imho, but I think ...
7
votes
0answers
61 views

Number of pending edits hardly readable

This is how it shows and at least on my monitor I can hardly tell the number from the orange background. Can a more contrasting color be used? By the way, is this readable for others? edit ...
6
votes
2answers
182 views

Can't flag answer for “other” reason

I can't seem to create moderator attention flags when the reason is "other" and which therefore means I need to enter some text. As far as I can tell, I have checked the right box and entered the ...
6
votes
1answer
92 views

Why is the schematic editor damaging questions when editing schematics?

I've noticed that sometimes, when editing a schematic (but not adding a new schematic) to a question, that some of the text above the schematic will be eaten. It's not just me, either. See my latest ...
6
votes
1answer
78 views

What does this message mean?

I was working on tags (between answers) and when I wanted to suggest a tag synonym I got this message: What does it mean?
6
votes
1answer
90 views

$\LaTeX$ turning into $\\LaTeX$ in the meta titles on the main site

What's this about? The question on the main site (that links to Test the new LaTeX markdown in this Sandbox question!) gives an error $\LaTeX$ ("Misplaced \"), but when meta links it, it ...
6
votes
1answer
55 views

Schematic editor is 404

Trying to edit the schematic in this answer, I get redirected to circuitlab, see some dialogs flash too quickly to read, then land at a 404 resource.
5
votes
2answers
111 views

TeX markdown needed on Meta

As seen in the recent sandbox question, TeX markdown isn't enabled on Meta. It should be. It's needed for the sandbox, and we're likely to have questions on how to do something in TeX, TeX bug ...
5
votes
1answer
38 views

Has there been a body text CSS change on EE.SE?

The line spacing on Q&A text has opened up making each line look like a separate paragraph. This is the same on Chrome / IE and on Android Chrome. Are some of the guys in the basement twiddling ...
5
votes
1answer
72 views

What's happened to Community Wiki?

The option to mark a question as a Community Wiki appears to have disappeared. Is this deliberate or has a bug crept in to the SE engine?
5
votes
1answer
188 views

CircuitLab plugin doesn't load for me in latest Firefox

Out of curiousity I clicked on the circuitlab (Ctrl-M) in a post to play with it, but it doesn't work for me. (Up to date Firefox, 20.0.1) When I click it my screen flashes white for a second with a ...
5
votes
1answer
67 views

Incorrect example in editing-help page

Both https://electronics.stackexchange.com/editing-help#latex and https://electronics.meta.stackexchange.com/editing-help#latex have incorrect mathjax syntax in the example given. It is ...
5
votes
0answers
176 views

Found a weird user giving out SE account details

I have posted a question and found myself surprised about a comment. (Check last comment to the posted question, the comment by the user who is called "asdf"). "asdf" is most probably a bot, and is ...
5
votes
0answers
175 views

CircuitLab “simulate this circuit” bug

In my answer to a question, I included a CircuitLab circuit that can be simulated to demonstrate the principle being discussed. When I edit the answer and the embedded schematic, everything works ...
5
votes
3answers
256 views

Why do some users have a dotted border?

I noticed this: As you can see, some users have a dotted border around their profile picture. I recently changed my profile picture, but Renan didn't, as far as I know. This really isn't something ...
4
votes
3answers
183 views

Bug report: merging new users' accounts into suspended accounts

A suspended user logs in with a new account. The system seems to detect the sockpuppet, and merges the accounts. But while the new account is merged into the existing one, the user seems to be able to ...
4
votes
1answer
168 views

@Names disappearing in Comments, Why?

In this question I was trying to write this comment: @RichardFreedman @MattJenkins @vicatcu please check my edit to the question and see if I have understood correctly. Thanks! No matter how ...
4
votes
1answer
62 views

Cross-site loading of objects slowing/freezing page loads

Apologies if this is in the wrong place, I've experienced the same thing across other stackexchange sites but I spend most time here so I'm posting in meta here. Browser is FireFox 22.0, with ...
4
votes
2answers
58 views

Vote to close as exact duplicate requires manual typing

When I paste a link into the vote to close as an exact duplicate, I have to hit something on my keyboard before it will register what I have pasted in. This only happens when you use the mouse to ...
4
votes
1answer
170 views

Failed to upload image; the format is not supported

Some images just fail to upload with mentioned error message. For example: What is wrong with this image that it is refused? http://media.digikey.com/Photos/FCI%20Photos/10118192-0001LF.JPG This ...
4
votes
2answers
85 views

Dismissing messages

A few days ago, we got yellow messages like "please consider adding a comment if you think this post can be improved". When you clicked on such a message, it disappeared. With the new style (red), ...
4
votes
1answer
72 views

refresh required to read inbox messages

Since a few days ago, when the red dot appears, indicating new messages, I can't click it. I always have to refresh the page first. Previously it worked fine. It's not the end of the world, but it's ...
4
votes
1answer
155 views

Issue/bug with inline mathjax equations

\$ V^{+}_{DUT}=0 \$ \$ V^{-}_{DUT}=Vout_{Servo}*\frac{50}{50k+50} \$ I think there is an issue with the mathjax escape detection. As you can see, (at least for me), the first line renders correctly, ...
4
votes
1answer
30 views

Seeing what flags are marked as invalid.

I am not sure if this is a bug, me not knowing where to look, or a feature request. I know I can see all of my flags and see how many are valid versus invalid, but I have not been able to find any ...
4
votes
1answer
58 views

Can we have the correct prefix for “people reached”?

Of course, this should be capital M from mega, not the lower case m from milli!
4
votes
1answer
101 views

Stuck “Flagged posts” indication?

There's the yellow "pending flags" indicator, but this is what appears on the "flagged posts" page: Sometimes there actually are some flagged posts to be dealt with, at other times none, but that ...
4
votes
1answer
25 views

Javascript Preview and WMD are inconsistent on headings (or WMD has developed telepathy)

The preview shows non-bold text for H2 level headings like ## Overview as shown here: I don't think this stands out well. I thought about changing it, but I ...
4
votes
1answer
41 views

lang-none specifier only works in preview

This question uses an ASCII diagram and has the verilog tag. To avoid syntax highlighting, I used the <!-- language: lang-none --> directive. Per the SO ...
4
votes
0answers
89 views

About Me box on user page not in the right place

What's with the formatting of the top of our user pages? It used to be, the "About Me" box (with sort of a light yellow background) was at the top right of the page, directly across from the user's ...
4
votes
1answer
75 views

Why doesn't finish signup work?

I was first going to ask this on Meta, but that was not possible because it required me to do "finish signup" which doesn't work for me. I always have this thing at the top of the screen next to my ...
4
votes
0answers
52 views

Answering closed questions

(Possible) bug: this answer was posted a few minutes ago, despite that the question was closed an hour earlier.
4
votes
0answers
39 views

Can not delete comments in quick succession

I have had a few times where I have gone to delete several comments on a single post to help remove some of the irrelevant comments. The first comment deletes fine, but it takes several seconds before ...
3
votes
4answers
104 views

Is there a problem with CircuitLab “Save and Insert” today?

Is anyone else having trouble with CircuitLab for the last 24 hours? I can't save any schematics. I'm using Chrome on Windows 10 but checked with FF and Edge. I thought yesterday's maintenance ...
3
votes
2answers
63 views

Link not displaying in edited question

I edited this question to embed the image, either the user didn't have enough reputation or they didn't know how to. Edit log is here. I noticed the image was quite squashed so I added a link below ...
3
votes
1answer
44 views

A minor bug with linking

SE has this cool feature which allows you to link to specific comments etc. The standard share button, everyone knows about and it looks like this. You can also link comments like below by copying ...
3
votes
2answers
128 views

What's with this Chuck Yeager hat thingy>

What's with this Chuck Yeager hat? How did I get it? What is it good for? If I plug it into the mains what colour smoke will I get? When I wear it it covers my eyes and I can't see out proper ...
3
votes
1answer
59 views

Stack Exchange Moderator Survey email - including non-moderators?

Just wondering how many folks out there received this in their inboxes recently ... i'm a little perplexed since I'm not actually a moderator on any SE site. Seems weird since the questions are ...
3
votes
1answer
74 views

CircuitLab integration

I've noticed that, when using the schematic editor for recent answers, the "Save and Insert" button saves the schematic but does not close the editor and return to the answer edit box. I can click ...