Questions tagged [status-completed]

Indicates that the report has been resolved through the implementation of a feature or the fixing of a bug.

Filter by
Sorted by
Tagged with
4 votes
2 answers
222 views

Is there a site problem with uploading images to answers?

I can't seem to be able to upload images. I get this message: - An error occurred when uploading the image: It also happened yesterday but, it seemed to be fixed about 0930 this morning. But, it's ...
Andy aka's user avatar
  • 452k
12 votes
1 answer
228 views

Let's not over-engineer questions: blacklist [engineering]

While cleaning up electric, I noticed that there are an engineering tag. On a website whose title is "Electrical Engineering", that's a strong candidate for an intrinsic tag, i.e., one that ...
Marcus Müller's user avatar
5 votes
1 answer
92 views

implicit tag: can we cut out the [electric]ity?

(A bad pun or play on words in the title of such requests is expected by tradition.) Remembering I'm not electrified by the existence of the blanket [electrical] and [electricity] tags, let's ...
Marcus Müller's user avatar
5 votes
2 answers
117 views

Was the "Tour" removed?

In researching to respond to a question, I tried to find the site tour and couldn't find it. Is it gone? I hope not -- it was a good resource, even for experienced users. Update: Found it here: ...
Scott Seidman's user avatar
7 votes
3 answers
196 views

I can't edit my old schematics

I have noticed that I can't edit my old schematics because the EDIT button under the schematic doesn't appear after I go into edit mode on my answer. What could be the reason?
Circuit fantasist's user avatar
2 votes
0 answers
88 views

Tag Edit queue is full and has been for several days

Saving Tag Info edits has been showing the error message "The edit queue is full at the moment - try again in a few minutes!" for several days now, which is quite a few minutes. If this isn'...
ocrdu's user avatar
  • 9,120
6 votes
1 answer
40 views

Request for tag spelling correction: [differiential-pair] [sic]

Please could the tag differiential-pair have its spelling corrected to differential-pair. (There are currently only five questions using that tag.)
Andrew Morton's user avatar
7 votes
1 answer
83 views

Add syntax highlighting for the matlab tag

Please add syntax highlighting to the matlab tag. From What is syntax highlighting and how does it work? : Only moderators can change the highlighting language for a tag. ...
toolic's user avatar
  • 7,860
9 votes
1 answer
142 views

Circuit editor missing from Ask Question page?

Have we lost the Circuitlab circuit editor feature? I started asking a question this morning, and the button appears to be missing from the editor. Maybe it is down for maintenance or such?
relayman357's user avatar
  • 3,445
5 votes
1 answer
53 views

Remove the iron tag

The tag iron is used 29 times. Out of these, 17 are tagged soldering iron which is definitely the wrong use of tags. I suppose iron as in the material might be on-topic, when discussing various ...
Lundin's user avatar
  • 19.9k
3 votes
1 answer
98 views

Medal bug: Linking to wrong question

I just got my first "Teacher" medal on EE. It's displayed in my profile overview under newest badges. If I click on it, it says it was awared for. Arduino Stepper Motor So apparently the ...
Max's user avatar
  • 269
8 votes
1 answer
46 views

Redundant [connectors] tag

There are two tags, connector and connectors, that seem to be the very definition of redundancy. I'm not familiar with exactly how the system here works, but if it's possible to have connectors ...
Hearth's user avatar
  • 31.8k
14 votes
4 answers
720 views

I'd like us to participate in the three-vote close experiment

I often feel that questions linger too long before being closed, collecting answers making it difficult to edit a closed question. I would like EE.SE to take part in the recent site-wide "three-...
pipe's user avatar
  • 14.3k
6 votes
1 answer
149 views

The LaTeX sandbox question is crashing the page

In Chrome, the EE.SE LaTeX test page crashes the tab. Link below: Test the new LaTeX markdown in this Sandbox question! The page partially loads (at least everything near the top for me), and then I'm ...
W5VO's user avatar
  • 18.7k
6 votes
2 answers
122 views

Electronics Election - Votes Remaining

Not the most world-shattering misbehaviour, but while voting in the Electronics Moderator elections, I am informed that: Initially, that I have three votes... After placing my first vote, that I have ...
Andrew's user avatar
  • 259
3 votes
0 answers
53 views

It appears there might be a bug in the rendering of the election pages

For example the "Nominations close in 6 days" line overlaps with part of the lines above: And the same problem is on this page too: I'm using Google Chrome on Ubuntu 16.04, but with the ...
Nike Dattani's user avatar
16 votes
2 answers
335 views

Time to burninate [small-electronics]?

There has been a tag small-electronics on this site, and I have no idea what it means. Is there such a thing as small and big electronics? I suggest to delete the tag small-electronics
Shashank V M's user avatar
  • 2,311
5 votes
4 answers
264 views

Can we have cite button?

Math SE has got a cite button to give citations on homeworks or etc. Can we have it here too? Do we want a cite button? What are the advantages\disadvantages? A quote from math stack exchange to ...
Nabla's user avatar
  • 251
31 votes
5 answers
272 views

I'm not electrified by the existence of the blanket [electrical] and [electricity] tags, let's remove them, or at least blacklist them

Both these tags are typically used when the poster isn't intending to dig for an actually descriptive tag. Neither of these tags should be existing, as they apply to every single question on this ...
Marcus Müller's user avatar
9 votes
2 answers
192 views

What is with the ground tags?

We have several tags that are synonymous: ground, grounding, earthing. At the least we should roll grounding and earthing into ...
Voltage Spike's user avatar
  • 81.3k
11 votes
6 answers
407 views

What to do with all of these "STM32"-derived Tags?

Our tagging system is inconsistent in the way we treat different microcontroller families. I'm looking for people's opinions on how (or even if) we should make them more uniform. The pic tag, for ...
bitsmack's user avatar
  • 16.9k
11 votes
1 answer
60 views

Tag Cleanup: [convert]

There seem to be a small but steady stream of questions being tagged as convert. From what I can tell, they seem to range from power regulation ("convert 110V to 230V", etc.), to digital logic ("...
Tom Carpenter's user avatar
0 votes
1 answer
47 views

Tag Cleanup: [tag:combinationalcircuits]

There is a tag named combinationalcircuits which has 12 tagged questions that seem to range from mostly combinational logic circuit type questions to one about power electronics. There was also ...
Tom Carpenter's user avatar
9 votes
2 answers
386 views

The "circuit" tag

Despite the circuit tag wiki saying "This tag is nearly useless" and "nearly useless. Consider using more specific tags to narrow your question down." -- which would seem to discourage its use -- the ...
MarkU's user avatar
  • 14.6k
6 votes
1 answer
144 views

The "shield" tag

Prompted by this question, I'm bringing up the shield tag. Searching "shield" under tags brings up: shield, shielding, and arduino-shield. shielding is exactly what you would expect it to be, ...
Matt Young's user avatar
  • 13.8k
5 votes
1 answer
280 views

Power electrical engineering tags

We currently have a power-distribution and a power-transmission tag. power-distribution - 31 questions. Utility-scale power distribution, i.e. electricity grids, substations, overhead lines. power-...
Li-aung Yip's user avatar
  • 8,981
24 votes
3 answers
398 views

The "electrical" tag

I got thinking, and the electrical tag is pretty dumb. What's everyone think about nuking, banning, and retagging the affected questions? There are 197 at the moment, 30 of which are single tag.
Matt Young's user avatar
  • 13.8k
2 votes
1 answer
74 views

What's wrong with the User Profile Page alignment?

Sometime earlier today, I started getting this alignment problem on all User Profile pages on EE.SE (both main and meta sites). See an example below: I added the red rectangles to show the empty ...
Ricardo's user avatar
  • 6,154
4 votes
1 answer
68 views

Making [tag:simulator] a synonym for [tag:simulation]

I've not the required rep to use the usual tag synonym proposal procedure. I think simulator should be made a synonym for simulation. There's already such a pending proposal for that. Probably a mod ...
LorenzoDonati4Ukraine-OnStrike's user avatar
4 votes
0 answers
90 views

About Me box on user page not in the right place

What's with the formatting of the top of our user pages? It used to be, the "About Me" box (with sort of a light yellow background) was at the top right of the page, directly across from the user's ...
tcrosley's user avatar
  • 48k
38 votes
1 answer
298 views

Do you like hats? (2014 Edition)

Last year around Christmas time we had an awesome promotion in which hats for for gravatars were awarded for completing basic tasks around the site. If you don't remember it, here is a link to the ...
W5VO's user avatar
  • 18.7k
4 votes
1 answer
90 views

CircuitLab integration

I've noticed that, when using the schematic editor for recent answers, the "Save and Insert" button saves the schematic but does not close the editor and return to the answer edit box. I can click ...
Alfred Centauri's user avatar
2 votes
1 answer
89 views

Can't post a question

I didn't know where to post this, so sorry if this is the wrong place. Anyway, I am experiencing some technical difficulties with the EE StackExchange website (or maybe it's just my computer), but I ...
Golaž's user avatar
  • 1,997
1 vote
1 answer
65 views

Can't get rid of red inbox flag

When I logged in today, the little red inbox flag was lit up red with the number 1. So I clicked on it, and then clicked on the linked message, but whenever I log in again it still comes up red. I ...
tcrosley's user avatar
  • 48k
1 vote
1 answer
64 views

Why do my answers keep getting an error?

Trying to post an answer to a question in main EE StackOverflow, I will get "an error occurred" without more specifics. Posting comments works fine. Why is that? Something going on? Something with my ...
Jon Watte's user avatar
  • 5,660
4 votes
2 answers
101 views

Is there any point to the electronics tag?

I noticed there is an electronics tag that seems a bit redundant to me. It appears to be used on a lot of questions migrated from Physics.SE such as Resistor on anode or cathode? presumably because ...
PeterJ's user avatar
  • 17.2k
1 vote
1 answer
67 views

Reversal Badge error

Maybe a little bug, even though I think it worth to report. In Badges section you see that Reversal Badge has 1 awarded, like bellow. But when you click on it, there isn't any awarded. See below:
Daniel Grillo's user avatar
4 votes
3 answers
158 views

Proposed Tag Merging

Should the usb tag and the usb-device tag be merged? Over half of the 79 usb-device tagged questions are also tagged usb, and a good majority of usb tagged questions are simply about usb devices, not ...
Passerby's user avatar
  • 73k
7 votes
2 answers
134 views

Error for profile less info

When I press less info in my EE profile, some information are overlapped. See below: I thought this could be only in my browser, but my ...
Daniel Grillo's user avatar
3 votes
3 answers
142 views

Tag cleanup, episodes XIII-XVII

Some of these I could probably do myself, but I figure I've already cluttered the front page enough today. Rename lipo (55) to lithium-polymer, it's more formal Rename mains (59) to mains-electricity ...
Nick T's user avatar
  • 12.5k
3 votes
1 answer
49 views

A minor bug with linking

SE has this cool feature which allows you to link to specific comments etc. The standard share button, everyone knows about and it looks like this. You can also link comments like below by copying ...
placeholder's user avatar
  • 30.2k
2 votes
3 answers
168 views

Can't upload image anymore

I just tried to include a image in a answer and the system didn't let me. I used the same procedure I always do, which is to type ctrl-G, then enter the name of the image file on my disk. When I hit ...
Olin Lathrop's user avatar
6 votes
1 answer
108 views

Why is the schematic editor damaging questions when editing schematics?

I've noticed that sometimes, when editing a schematic (but not adding a new schematic) to a question, that some of the text above the schematic will be eaten. It's not just me, either. See my latest ...
Phil Frost's user avatar
  • 57.2k
5 votes
1 answer
71 views

Incorrect example in editing-help page

Both https://electronics.stackexchange.com/editing-help#latex and https://electronics.meta.stackexchange.com/editing-help#latex have incorrect mathjax syntax in the example given. It is ...
hlovdal's user avatar
  • 1,009
5 votes
1 answer
213 views

CircuitLab plugin doesn't load for me in latest Firefox

Out of curiousity I clicked on the circuitlab (Ctrl-M) in a post to play with it, but it doesn't work for me. (Up to date Firefox, 20.0.1) When I click it my screen flashes white for a second with a ...
Tim's user avatar
  • 1,316
1 vote
3 answers
285 views

Why does this site assume C is best?

From the FAQ : "We feel the best Electronics Design questions have a schematic, links to pertinent datasheets or some C code in them," Why do 'the best' have to be in C ?. What's wrong with ...
Buzby's user avatar
  • 456
12 votes
6 answers
468 views

More migration options

On SO, when you flag a question as off topic, you can choose several options to migrate the question to: We don't have that, except for meta: I see some questions that I'd like to see migrated ...
user avatar
3 votes
1 answer
43 views

I'm having trouble adding images to a question using a Mac

I notice that the add-image component dialogue has changed since I last asked a question. I now cannot upload an image using my Mac in either Chrome or Safari, using either an image from my computer ...
learnvst's user avatar
  • 1,281
20 votes
1 answer
581 views

Why is the CircuitLab tool privileged?

Recently, the CircuitLab tool was added. This tool is privileged so that only people with 11 reputation can post images. I understand the idea of privileges: Because we allow participation from ...
user avatar
0 votes
1 answer
85 views

Messages still have crosses

I earlier asked Dismissing messages, on which Anna Lear answered and I commented on that answer. I assume that I don't get a reply because status-completed is included, that's why I ask this new ...
user avatar