Questions tagged [status-completed]

Indicates that the report has been resolved through the implementation of a feature or the fixing of a bug.

Filter by
Sorted by
Tagged with
12 votes
6 answers
459 views

More migration options

On SO, when you flag a question as off topic, you can choose several options to migrate the question to: We don't have that, except for meta: I see some questions that I'd like to see migrated ...
user avatar
11 votes
4 answers
472 views

TeX Delimiters should be changed

The current LaTeX escapes of $ ... $ need to be changed. Several questions/answers have two dollar signs in the text somewhere. E&R has a number of ...
user avatar
40 votes
7 answers
5k views

Embedding a schematic editor

I've noted that really often, questions require the use of schematics, and answers too. Since I've seen some online editors, why don't we also embed one, to encourage the use of proper schematics?
user avatar
  • 13.3k
7 votes
1 answer
111 views

Contrast of hyperlinks

Is it possible to increase the contrast between normal text and hyperlink text? In this example, you can barely tell the difference... the words "Slip Rings" are a hyperlink: It's not obvious until ...
user avatar
  • 5,758
22 votes
0 answers
419 views

Change the font of the site

For some reason, Electrical Engineering has a different font compared to the other SO sites. It appears to be Times New Roman or something similar: a font suitable for letters, books and fiction. Is ...
user avatar
  • 14.3k
11 votes
6 answers
399 views

What to do with all of these "STM32"-derived Tags?

Our tagging system is inconsistent in the way we treat different microcontroller families. I'm looking for people's opinions on how (or even if) we should make them more uniform. The pic tag, for ...
user avatar
  • 16.4k
7 votes
2 answers
134 views

Error for profile less info

When I press less info in my EE profile, some information are overlapped. See below: I thought this could be only in my browser, but my ...
user avatar
20 votes
1 answer
568 views

Why is the CircuitLab tool privileged?

Recently, the CircuitLab tool was added. This tool is privileged so that only people with 11 reputation can post images. I understand the idea of privileges: Because we allow participation from ...
user avatar
25 votes
3 answers
385 views

The "electrical" tag

I got thinking, and the electrical tag is pretty dumb. What's everyone think about nuking, banning, and retagging the affected questions? There are 197 at the moment, 30 of which are single tag.
user avatar
  • 13.6k
6 votes
1 answer
130 views

The LaTeX sandbox question is crashing the page

In Chrome, the EE.SE LaTeX test page crashes the tab. Link below: Test the new LaTeX markdown in this Sandbox question! The page partially loads (at least everything near the top for me), and then I'm ...
user avatar
  • 17.7k
4 votes
0 answers
89 views

About Me box on user page not in the right place

What's with the formatting of the top of our user pages? It used to be, the "About Me" box (with sort of a light yellow background) was at the top right of the page, directly across from the user's ...
user avatar
  • 47.1k
23 votes
4 answers
357 views

Images for new users

New users can't post images. On websites like StackOverflow this isn't really necessary, and thus a good way to prevent new users from spamming unwanted images. However, on EE.SE, we often need a ...
user avatar
9 votes
2 answers
347 views

The "circuit" tag

Despite the circuit tag wiki saying "This tag is nearly useless" and "nearly useless. Consider using more specific tags to narrow your question down." -- which would seem to discourage its use -- the ...
user avatar
  • 13.5k
8 votes
1 answer
116 views

Syntax highlighting should be supported on Electrical Engineering, like on SO

I thought based on this MSO question, it might be that syntax highlighting is supported here, as people rarely tag their questions with the appropriate language, so the highlighter might go into "null-...
user avatar
  • 12.2k
8 votes
3 answers
145 views

TeX Delimiter Behavior **HAS** to be explained somewhere in the New/Edit question dialog.

Ok, I ran into the problem with the TeX eating my dollar sign symbols. The use of the $ to delimit TeX is an issue. However, Far Worse is the fact that this ...
user avatar
  • 31.6k
5 votes
2 answers
118 views

Electronics Election - Votes Remaining

Not the most world-shattering misbehaviour, but while voting in the Electronics Moderator elections, I am informed that: Initially, that I have three votes... After placing my first vote, that I have ...
user avatar
  • 259
4 votes
2 answers
85 views

Dismissing messages

A few days ago, we got yellow messages like "please consider adding a comment if you think this post can be improved". When you clicked on such a message, it disappeared. With the new style (red), ...
user avatar
4 votes
1 answer
168 views

Issue/bug with inline mathjax equations

\$ V^{+}_{DUT}=0 \$ \$ V^{-}_{DUT}=Vout_{Servo}*\frac{50}{50k+50} \$ I think there is an issue with the mathjax escape detection. As you can see, (at least for me), the first line renders correctly, ...
user avatar
  • 31.6k
4 votes
3 answers
152 views

Proposed Tag Merging

Should the usb tag and the usb-device tag be merged? Over half of the 79 usb-device tagged questions are also tagged usb, and a good majority of usb tagged questions are simply about usb devices, not ...
user avatar
  • 71.2k
3 votes
1 answer
91 views

Can not get to suggested edits review page

For the last few days (not sure of exactly how many) I have been unable to review any suggested edits. Currently the little bubble is showing me that there are 4, but when I click on this button it ...
user avatar
  • 17.3k
3 votes
3 answers
141 views

Tag cleanup, episodes XIII-XVII

Some of these I could probably do myself, but I figure I've already cluttered the front page enough today. Rename lipo (55) to lithium-polymer, it's more formal Rename mains (59) to mains-electricity ...
user avatar
  • 12.2k
1 vote
1 answer
60 views

Why do my answers keep getting an error?

Trying to post an answer to a question in main EE StackOverflow, I will get "an error occurred" without more specifics. Posting comments works fine. Why is that? Something going on? Something with my ...
user avatar
  • 5,600
1 vote
3 answers
282 views

Why does this site assume C is best?

From the FAQ : "We feel the best Electronics Design questions have a schematic, links to pertinent datasheets or some C code in them," Why do 'the best' have to be in C ?. What's wrong with ...
user avatar
  • 456